Tag: JPype install error

Installing JPype throwing Fatal Error

JPype is a perquisite for neo4j-embedded. To install JPype, you should have following packages installed prior to that:

  • g++
  • python26-devel
  • gcc
  • jdk

After installing everything, I tried to install JPype, but stuck in this error

src/native/common/include/jpype.h:45:17: fatal error: jni.h: No such file or directory

I looked and found out that the compile process is not able to find “jni.h”, which …

Read the complete article »